abril 11, 2012

Internet Explorer - No abre vínculos en una pestaña o ventana

Pues les cuento en una computadora con Windows 7 64 bits no se podían cargar las pestañas de vínculos que abren una nueva ventana o pestaña de Internet Explorer 9 u 8.

Para resolver esto realicé estos pasos (entre otros).

--------------------------------
http://answers.microsoft.com/es-es/ie/forum/ie9-windows_7/internet-explorer-9-no-me-abre-vinculos-de-una/eaa63943-d1cc-483b-965d-13c57cc649b0

Para restablecer la configuración de Internet Explorer

Cierre todas las ventanas de Internet Explorer o del Explorador de Windows que estén abiertas.

Para abrir Internet Explorer, haga clic en el botón Inicio. En el cuadro de búsqueda escriba Internet Explorer y en la lista de resultados haga clic en Internet Explorer.

Haga clic en el botón Herramientas y, a continuación, en Opciones de Internet.

Haga clic en la ficha Opciones avanzadas y, a continuación, en Restablecer.

Seleccione la casilla Eliminar configuración personal si desea quitar datos del historial de exploración, de proveedores de búsquedas y de aceleradores, de páginas principales y de filtrado InPrivate.

En el cuadro de diálogo Restablecer configuración de Internet Explorer, haga clic en Restablecer.

Cuando Internet Explorer termine de restaurar los valores, haga clic en Cerrar y, a continuación, en Aceptar.

Cierre Internet Explorer.

Los cambios tendrán efecto la próxima vez que abra Internet Explorer.

Si tiene dudas o inconvenientes de como restablecer la configuración de Internet Explorer, puede ir al siguiente enlace http://support.microsoft.com/kb/923737/es


--------------------------------
http://support.microsoft.com/kb/281679

regsvr32 urlmon.dll
DllRegisterServer se realizó correctamente en urlmon.dll


regsvr32 Shdocvw.dll
Se cargó el módulo "Shdocvw.dll", pero no se encontró el punto de entrada DllRegisterServer. Asegúrese de que "Shdocvw.dll" es un archivo DLL o OCX válido e inténtelo de nuevo


regsvr32 Actxprxy.dll
DllRegisterServer se realizó correctamente en Actxprxy.dll


regsvr32 Oleaut32.dll
DllRegisterServer se realizó correctamente en Oleaut32.dll

regsvr32 Mshtml.dll
Se cargó el módulo "Mshtml.dll", pero no se encontró el punto de entrada DllRegisterServer. Asegúrese de que "Mshtml.dll" es un archivo DLL o OCX válido e inténtelo de nuevo


regsvr32 Browseui.dll
Se cargó el módulo "Browseui.dll", pero no se encontró el punto de entrada DllRegisterServer. Asegúrese de que "Browseui.dll" es un archivo DLL o OCX válido e inténtelo de nuevo

regsvr32 Shell32.dll
DllRegisterServer se realizó correctamente en Shell32.dll


--------------------------------
http://answers.microsoft.com/es-es/ie/forum/ie8-windows_other/internet-no-carga-paginas-en-ventanas-nuevas/87263936-5658-407d-9498-bd2ed4f3b413

Intenta lo siguiente dirígete al menú Inicio, Todos los programas, Accesorios, haz clic derecho sobre símbolo del sistema y ejecútalo como administrador. Se abrirá una pantalla negra de Símbolo del sistema, en la misma escribe el comando Sfc /scannow y presiona ENTER. Infórmanos si encontró algún archivo dañado y si pudo repararlo.


--------------------------------
http://answers.microsoft.com/es-es/ie/forum/ie8-windows_7/problema-ie8-en-win7-ya-que-no-abre-ligas-y/f53de33f-0597-48d2-b708-ad731a0e144c


Hola,

es posible que ocurra este problema en Windows 7 cuando se instalan algunas aplicaciones basadas en .Net Framework. Intenta repararlo mediante los siguientes ajustes en el registro, siguiendo estos pasos:

1. Abre el Bloc de notas (notepad) y copia el siguiente contenido:


Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\Interface\{79EAC9C5-BAF9-11CE-8C82-00AA004BA90B}]
@="IHlinkFrame"

[HKEY_CLASSES_ROOT\Interface\{79EAC9C5-BAF9-11CE-8C82-00AA004BA90B}\NumMethods]
@="8"

[HKEY_CLASSES_ROOT\Interface\{79EAC9C5-BAF9-11CE-8C82-00AA004BA90B}\ProxyStubClsid32]
@="{A4A1A128-768F-41E0-BF75-E4FDDD701CBA}"



2. Guarda el archivo en el Escritorio con el nombre NewtabsW7.reg y ejecútalo para introducir las órdenes al registro.

3. Reinicia Windows 7 y abre IE8 para comprobar si se ha solucionado el problema.

--------------------


Pero lo que solucionó el error fue abrir Internet Explorer (64 bits) ubicado en "C:\Program Files\Internet Explorer\iexplore.exe"

en vez del Internet Explorer ubicado en "C:\Program Files (x86)\Internet Explorer\iexplore.exe"

A pesar de desinstalar el IE9 y restablecer el IE8 los iconos seguian dirigiendo al (x86) que es el IE de 32 bits en vez del de 64 bits.

1 comentario:

Anónimo dijo...

Excelente tu comentario!!!, despues de mucho batallar hice lo que mencionas y cree un acceso directo a IE y todo volvio a la normalidad. Muchas gracias.

Se ha producido un error en este gadget.